T400HW01 T-CON

Encore une nouvelle platine T-con T400HW01 qui tombe en panne….cette fois ci ce n’est pas une image solarisée avec des couleurs vives mais un voile blanc qui s’épaissit avec la chauffe de la TV.

T400hw01_01

Il existe de nombreuses versions de cette platine : T400HW01 V0 , T400HW01 V1 , T400HW01 V4 etc celle d’aujourd’hui été montée dans une Samsung LE40M86BDX

Comme dans ce précédent article : T370HW02 il faudra commencer par contrôler le CI de correction gamma qui peut être un AS15-F , AS15-G , AS15-HF , AS15-HG , AS15E2-F ou AS15E2-G. Circuit au format TQFP48 il doit être alimenté par une tension comprise entre 6.5V et 18V (à vérifier bien que normalement il y a rarement de soucis de ce côté là)

T400hw01_02

On pourra également mesurer les tensions d’entrée et de sortie sur les 2 régulateurs (l’un d’entre eux se trouve sous le pad thermique au milieu de la platine).

T400hw01_03

Voila ce que l’on peut observer à l’oscilloscope sur les régulateurs dans certain cas (autant dire qu’avec une alimentation comme celle ci ça risque pas de fonctionner très bien…)

T400hw01_04

Et dans le cas d’une absence totale d’image, il faudra contrôler le fusible F1 et le remplacer en ayant pris soin de contrôler et réparer l’éventuel court circuit se trouvant derrière.

Si vous êtes en possession de ce type de platine et que votre image est sujette à ce type de symptômes : image blanchâtre, voile pâle sur toute l’image, couleur saturées ou inversées et si vous souhaitez faire réparer votre platine, cliquer ICI.

 

 

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.